Excel ODER Funktion Titelbild

Excel ODER Funktion einfach erklärt

Die Excel ODER Funktion ist eine logische Funktion zum gleichzeitigen Testen mehrerer Bedingungen. Die Funktion ODER gibt entweder WAHR oder FALSCH als Ergebnis zurück. Das Ergebnis ist WAHR, sobald mindestens eine der Bedingungen oder Funktionsargumente als WAHR ausgewertet wird.

Mit der ODER Funktion kann der Nutzen anderer Funktionen, mit denen Wahrheitstests ausgeführt werden, erhöht werden. Die ODER Funktion kann zum Beispiel als logischer Test innerhalb der WENN Funktion verwendet werden, um zusätzliche verschachtelte WENN Funktionen zu vermeiden. Wird die Funktion ODER als Argument „Wahrheitstest“ in der WENN Funktion verwendet, können so mehrere Bedingungen in einem Wahrheitstest abgefangen werden. Des Weiteren kann sie auch mit anderen Funktionen wie der UND Funktion kombiniert werden.

Beispiel zur Excel ODER Funktion

Die Abbildung zeigt verschiedene Wahrheitstests mit der ODER Funktion. Eine oder mehrere Bedingungen können gleichzeitig überprüft werden. Sobald eine der Bedingungen erfüllt ist, also WAHR ist, dann gibt die Funktion das Ergebnis WAHR zurück. Innerhalb der Wahrheitstests können auch Vergleichsoperatoren herangezogen werden, um zum Beispiel Werte darauf zu überprüfen, ob Sie größer (>) oder kleiner (<) als ein Zielwert sind.

Excel ODER Funktion einfach erklärt

Im folgenden Beispiel wird getestet, ob der Wert in A1 ODER der Wert in B1 größer als 100 ist:

=ODER(A1>100;B1>100)

Die Funktion ODER kann auch verwendet werden, um die Funktionalität der WENN-Funktion zu erweitern. Mit dem obigen Beispiel kannst Du die Excel ODER Funktion als logischen Test für eine WENN-Funktion wie folgt angeben:

=WENN(ODER(A1>100;B1>100);"bestanden";"nicht bestanden")

Diese Formel gibt “bestanden” zurück, wenn der Wert in A1 größer als 100 ist, ODER der Wert in B1 größer als 100 ist.

Beschreibung und Syntax der ODER Funktion

Die ODER() Funktion überprüft, ob eine von mehreren Bedingungen erfüllt ist, also WAHR ist.

=ODER(Wahrheitswert1;[Wahrheitswert2];…)

Die Variablen oder Argumente der Excel ODER Funktion lassen sich wie folgt beschreiben:

VariableBeschreibung
Wahrheitswert1 (erforderlich)Die erste zu prüfende Bedingung, die entweder als WAHR oder als FALSCH bewertet werden kann.
Wahrheitswert2 (optional)Zusätzlich zu prüfende Bedingungen, die entweder als WAHR oder als FALSCH bewertet werden können. Es können maximal 255 Bedingungen angegeben werden.

Häufig gestellte Fragen zur ODER Funktion

  1. Wozu benötigt man die Excel ODER Funktion?

    Wozu benötigt man die ODER Funktion?

    Mit der Excel ODER Funktion können mehrere Bedingungen auf einmal geprüft werden. Sobald eine der Bedingungen erfüllt ist, gibt die Excel ODER Funktion WAHR als Ergebnis zurück. Am häufigsten wird die ODER Funktion in anderen Funktionen, wie zum Beispiel der WENN Funktion, verwendet, um die Wahrheitstests dort zu vereinfachen. So lassen sich komplizierte verschachtelte Funktionen vermeiden.

  2. WAS SIND PRAKTISCHE ANWENDUNGSFÄLLE FÜR DIE ODER FUNKTION?

    Was sind praktische Anwendungsfälle für die ODER Funktion?

    Ein praktisches Beispiel ist die Bonusberechnung von Mitarbeitern in Kombination mit der ODER- und WENN Funktion. Es soll ein 5% Bonus am Umsatz an alle Mitarbeiter ausgezahlt werden, wenn deren Umsatz entweder höher als 45.000 EUR ist oder es sich um das Absatzland Deutschland handelt. Die ODER Funktion würde sinngemäß folgendermaßen Anwendung finden:

    =WENN(ODER(Umsatz>45.000;Land=DE);“bonusberechtigt“;“kein Bonus“)

  3. Wieso gibt die ODER Funktion #WERT! Als Ergebnis zurück?

    Wieso gibt die ODER Funktion #WERT! Als Ergebnis zurück?

    Sobald eines der Funktionsparameter keinen Wahrheitswert wie WAHR oder FALSCH zurückgibt, dann gibt die Excel ODER Funktion einen Fehlerwert zurück. Achte darauf, dass alle Bedingungen so formuliert sind, damit Wahrheitswerte überprüft werden können. Die ODER Funktion versteht quasi nur WAHR und FALSCH.

  4. KANN DIE ODER FUNKTION AUCH ALS MATRIXFORMEL VERWENDET WERDEN?

    Kann die ODER Funktion auch als Matrixformel verwendet werden?

    Die ODER Funktion kann auch als Matrixformel (Arrayformel) verwendet werden. Als Matrixformel können alle Werte in einem angegeben Bereich gegen eine Bedingung getestet werden. Im Beispiel gibt die verwendetet Matrixformel WAHR zurück, wenn mindestens eine Zelle im angegebenen Zellbereich größer als 100 ist. Ab Version Microsoft 365 ist es nicht mehr notwendig Matrixformeln mit STRG + UMSCHALT + Eingabe abzuschließen. Die Funktionen in der neueren Excel Version verstehen die Matrixformeln automatisch.

Excel lernen


Du möchtest Excel lernen? In unserem Kurs zu den Excel Grundlagen kannst Du Dir viele andere Funktionen ausführlicher ansehen und lernen. Außerdem findest Du dort auch Übungen zu weiteren Funktionen. Du lernst auch ausgiebiger wie Du Dich mir Dir noch unbekannte Funktionen in Excel schnell vertraut machen kannst. Erfahre mehr auf der Kursseite zum Excel Basiskurs.

Weitere Informationen zu der hier gezeigten Funktion findest Du übrigens auch auf der Hilfeseite von Microsoft.

Scroll to Top